Virtual Guru's Blog – Home of Virtualization Workshops

December 1, 2009

Issues with OpenSolaris 200906 JeOS prototype VM on Win7 Virtual PC

Filed under: Virtualization — natiku @ 5:53 am

I have sad news, while OpenSolaris works OK Microsoft Virtual PC 007 sp1 on Microsoft Windows XP 64bit and Microsoft Hyper-V (R2),
I see some currently unsolved issues with just released Microsoft Win 7 64bit and new “Virtual PC for XP mode”.

12765 OpenSolaris have CD-ROM DMA issues on Win7 Virtual PC

12959 OpenSolaris network stop working after upgrade to Win7 Virtual PC

Bad, Bad, I see similar issues on supported official OpenSolaris 220906 installations.

For more updates about supported Virtualization Platforms for OpenSolaris JeOS Prototype VM images look at:

Discusion jeos-discuss@opensolaris.org (Main page)
Discusion jeos-discuss@opensolaris.org (Archives)

OpenSolaris JeOS: Just enough OS Project Homepage

Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Create a free website or blog at WordPress.com.

%d bloggers like this: